Bug #29596

When creating content on a page ("Save Document and create a new one") the formerly chosen type of content is forgotten

Added by Bastian Heiser almost 8 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2011-09-09
Due date:
% Done:

0%

TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If I click on "Save Document and create a new one" on a page, the next document is from the same type as the one before.
If I now click on "Save Document and create a new one" again, the Document type always is text.

Tested on TYPO3 4.5.5 and TYPO3 4.5.3

Tried Types: HTML, some Extensions

If you need a better explanation, please contact me.


Related issues

Related to TYPO3 Core - Feature #21618: Save & New Button for t3 CE forgets the previous CE type and starts with "text" Element the second time you click on it Closed 2009-11-19

History

#1 Updated by Chris topher almost 8 years ago

  • Subject changed from Save Document and create a new one (Create new Page Content on page) to When creating content on a page ("Save Document and create a new one") the formerly chosen type of content is forgotten

#2 Updated by Alexander Opitz over 4 years ago

  • Status changed from New to Needs Feedback
  • Is Regression set to No

Hi,

as this issue is very old. Does the problem still exists within newer versions of TYPO3 CMS (6.2.7)?

#3 Updated by Jost Baron over 4 years ago

This is still a problem (TYPO3 6.2.12).

Be aware that this happens only the second time you click "save and create new".

#4 Updated by Riccardo De Contardi about 4 years ago

still present even in v. 7 (latest master)

#5 Updated by Alexander Opitz about 4 years ago

  • Status changed from Needs Feedback to New

#6 Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from New to Closed

I close this as it is a duplicate of #21618, please continue the discussion there (I add a relation).

If you think that this is the wrong decision , then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF