Project

General

Profile

Actions

Bug #30524

closed

Page tree doesn't load after editing page propperties in IE8

Added by Jorgen van der Kroon over 12 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2011-10-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Sometimes the page tree doesn't load after editing page propperties in IE8.

I get the next js error:

Usersagent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Thu, 22 Sep 2011 08:36:47 UTC

Message: 'insertAdjacentHTML' is leeg of geen object
Line: 7
Sign: 5686
Code: 0
URI: http://katwijk.dev.alternet.nl/typo3temp/compressor/ext-all-80d5ab13b86b173f0ff1d082eb3a8cf4.js

Only after a new login the page tree loads again. A reload of the page doesn't work.

The TYPO3 version is 4.5.6

Actions #1

Updated by Riccardo De Contardi over 9 years ago

Can't reproduce the bug.

My test:
1. Page module > click on a page > edit page
2. edit the page title
3. the pagetree is refreshed and the new title is shown

Tested with TYPO3 4.5.34 and IE 8.0.7601.17514

Actions #2

Updated by Riccardo De Contardi almost 9 years ago

  • Status changed from New to Closed
  • Is Regression set to No

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Actions

Also available in: Atom PDF