Project

General

Profile

Actions

Bug #30533

closed

RTE: Compressor fails on files referenced with absolute url in FE

Added by Stanislas Rolland almost 13 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2011-10-04
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Some files fail to be correctly compressed because they are referenced with an absolute url.

The problem does not arise in TYPO3 4.5.

Actions #1

Updated by Mr. Hudson almost 13 years ago

Patch set 1 of change I5bca5cd8567f9489e07ec928b9b2e046e970f212 has been pushed to the review server.
It is available at http://review.typo3.org/5510

Actions #2

Updated by Stanislas Rolland almost 13 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
Actions #3

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF