Bug #31003

Page tree disappears

Added by Xavier Perseguers over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2011-10-17
Due date:
% Done:

0%

TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Tested on FF and IE, when logging in as a standard user with two mount points, I cannot expand the mounted page to show subpages. When I click the refresh page tree button, the whole page tree disappears and I get an error:

Error: d is undefined
Source file: http://www.domain.tld/typo3temp/compressor/ext-all-a3b9fda4f536a7b0e497360cf65636f9.js
Line: 7

After switching to debug mode:

Error: Component returned failure code: 0x80004003 (NS_ERROR_INVALID_POINTER) [nsIDOMHTMLUListElement.appendChild]
Source file: http://www.domain.tld/typo3/contrib/extjs/ext-all-debug.js
Line: 36180
 ----------
Error: targetNode is undefined
Source file: http://www.domain.tld/typo3/contrib/extjs/ext-all-debug.js
Line: 36180

Related issues

Duplicates TYPO3 Core - Bug #28687: pagetree broken due to js exception Closed 2011-08-02

History

#1 Updated by Xavier Perseguers over 8 years ago

  • Status changed from Accepted to Closed

Duplicates other bug

Also available in: Atom PDF