Bug #31986

No Exclude from speaking URL option in alternate language page

Added by Rafal Likus about 10 years ago. Updated about 10 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2011-11-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

There is no option
Exclude from speaking URL:
in Alternate Language Page element.
When option is set in general page properties it works only in default language.
I have hidden "shortcut page" which should not be in URL made by RealURL and subpage which is another shortcut to another page which have target page RealURL segment (it is good).
My Typo3 is 4.5.7.

#1

Updated by Dmitry Dulepov about 10 years ago

Firsts, this is a RealURL-related. Secondly, there will be no such field because that internally must be synced with main language. You can't have that due to technical reasons in the RealURL, sorry.

#2

Updated by Stefan Galinski about 10 years ago

  • Status changed from New to Rejected

Also shortcut pages are directly redirected to the referred page since 4.6.

Also available in: Atom PDF