Bug #32375

Menus using sectionIndex is broken

Added by Oliver Hader almost 8 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Content Rendering
Target version:
Start date:
2011-12-07
Due date:
% Done:

100%

TYPO3 Version:
4.7
PHP Version:
5.3
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

Menu rendering using sectionIndex is broken due to a wrong sql_free_result() call.

Missing argument 1 for t3lib_DB::sql_free_result() in tslib/class.tslib_menu.php on line 1638

Associated revisions

Revision 2aa3a058 (diff)
Added by Oliver Hader almost 8 years ago

[BUGFIX] Menus using sectionIndex is broken

Menu rendering using sectionIndex is broken
due to a wrong sql_free_result() call.

Change-Id: I8d5c1fac0705ab03a5888abfba7cf73169a9f80f
Fixes: #32375
Releases: 4.7
Reviewed-on: http://review.typo3.org/7145
Reviewed-by: Oliver Hader
Tested-by: Oliver Hader

History

#1 Updated by Gerrit Code Review almost 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/7145

#2 Updated by Oliver Hader almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF