Project

General

Profile

Actions

Bug #32624

closed

RTE.default.contentCSS doesnt work anymore

Added by Konrad Schiertz about 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Must have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2011-12-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

RTE.default.contentCSS = fileadmin/template/rte-htmlarea/rte.css doesnt work anymore until 4.5.9

I have found the following change in the backend source. The pageStyle path has changed since 4.5.8.

4.5.9:
RTEarea[editornumber].pageStyle = "fileadmin/template/rte-htmlarea/rte.css";

4.5.8:
RTEarea[editornumber].pageStyle = "../fileadmin/template/rte-htmlarea/rte.css?1324041685";

This also causes the problem that IE9 Users cant load the htmlarea under 4.5.9.


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #32625: Custom RTE-styles brokenClosedStanislas Rolland2011-12-16

Actions
Actions #1

Updated by Stanislas Rolland about 12 years ago

  • Project changed from 1947 to TYPO3 Core
  • Assignee set to Stanislas Rolland
Actions #2

Updated by Stanislas Rolland about 12 years ago

  • Category set to RTE (rtehtmlarea + ckeditor)
  • Target version set to 4.5.10
  • TYPO3 Version set to 4.5
Actions #3

Updated by Stanislas Rolland about 12 years ago

Duplicate of #32625

Actions #4

Updated by Stanislas Rolland about 12 years ago

  • Status changed from New to Closed
  • PHP Version set to 5.3
Actions

Also available in: Atom PDF