Bug #32632

Doppelter Seitenbaum nach Kopie

Added by S. over 9 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-12-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Typo3: 4.5.7

Beim kopieren eines kompletten Seitenbaumes und einem anschlie├čendem "Einf├╝gen nach", werden immer 2 Kopien angelegt.

Sorry for german language.


Related issues

Is duplicate of TYPO3 Core - Bug #26993: Pagetree: Copying large branches duplicates branchClosedSteffen Gebert2011-05-23

Actions
#1

Updated by Markus Klein over 9 years ago

English translation:

When copying the complete page tree, the "Insert After" command will paste two copies of the tree.

#2

Updated by Steffen Gebert over 9 years ago

  • Status changed from New to Rejected

Thanks for your report S. I appreciate your contribution!

Nevertheless, it would be nice if you could search for existing bug reports (see #26993) and really file them in english. Although there are a lot of Germans around, still we try to stick to english.

Thanks for your understanding - have a nice day!
Steffen

Also available in: Atom PDF