Bug #32658

Fatal error on clearing all caches in backend

Added by Oliver Hader almost 8 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
Start date:
2011-12-18
Due date:
% Done:

100%

TYPO3 Version:
4.7
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to a misconfiguration of a hook in EXT:lang, clearing all cache fails.


Related issues

Related to TYPO3 Core - Bug #32600: Add clear l10n cache when the user clear all cache Closed 2011-12-15

Associated revisions

Revision ff8cafd5 (diff)
Added by Oliver Hader almost 8 years ago

[BUGFIX] Fatal error on clearing all caches in backend

Due to a misconfiguration of a hook in EXT:lang, clearing all caches fails.
class.tx_lang_clearallcache.php -> class.tx_lang_clearcache.php

Change-Id: Ifebbc919cedb3bf04777772015e59c6eb2d908dd
Fixes: #32658
Reviewed-on: http://review.typo3.org/7357
Reviewed-by: Oliver Hader
Tested-by: Oliver Hader

History

#1 Updated by Oliver Hader almost 8 years ago

  • Subject changed from Fatal error on clearing all cache in backend to Fatal error on clearing all caches in backend

#2 Updated by Gerrit Code Review almost 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/7357

#3 Updated by Oliver Hader almost 8 years ago

  • Assignee set to Oliver Hader
  • Target version set to 4.7.0-alpha2

#4 Updated by Oliver Hader almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#5 Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF