Bug #33230

Cursor Icon in access module

Added by Georg Ringer about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2012-01-16
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The access module got those nice red/green icons and too many people don't know that there is a cool ajax handler for changing permissions because there is no proper cursor icon.

patch does also some CGL cleanup

#1

Updated by Gerrit Code Review about 9 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/7821

#2

Updated by Georg Ringer about 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Xavier Perseguers about 9 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF