Bug #35787

Subject can't be set with the form wizard

Added by Franz Koch about 9 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2012-04-09
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Unlike to the old form system, editors now can't set the email subject using the form content element/wizard. Having to add the subject manually to the TS is nothing editors should have to deal with and I consider this more to be a bug then a missing feature. So please add a 3rd input field to the mail postProcessor JS alongside recipientEmail and senderEmail. Easy task, big benefit for editors.

#1

Updated by Gerrit Code Review about 9 years ago

  • Status changed from New to Under Review

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/11245

#2

Updated by Gerrit Code Review almost 9 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/11245

#3

Updated by Anonymous almost 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Gerrit Code Review almost 9 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_4-7 has been pushed to the review server.
It is available at http://review.typo3.org/14333

#5

Updated by Gerrit Code Review almost 9 years ago

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/14334

#6

Updated by Anonymous over 8 years ago

  • Status changed from Under Review to Resolved
#7

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF