Bug #35899

Signal-Slot Disposal fails in File Abstraction Layer

Added by Oliver Hader over 7 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2012-04-12
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to the recent clean-up of the Signal-Slot-Dispatcher (t3lib vs. Extbase), the File Abstraction Layer still needs to be adjusted.


Related issues

Related to TYPO3 Core - Task #35854: Streamline disposal of Signal Slot Closed 2012-04-11

Associated revisions

Revision 77820521 (diff)
Added by Oliver Hader over 7 years ago

[BUGFIX] Signal-Slot Disposal fails in File Abstraction Layer

Due to the recent clean-up of the Signal-Slot-Dispatcher
(t3lib vs. Extbase), the File Abstraction Layer still needs
to be adjusted.

Change-Id: I3982f665959edfd2cb84060d7f82d8c611758df2
Releases: 6.0
Fixes: #35899
Reviewed-on: http://review.typo3.org/10329
Reviewed-by: Georg Ringer
Tested-by: Georg Ringer
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn

History

#1 Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/10329

#2 Updated by Gerrit Code Review over 7 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/10329

#3 Updated by Gerrit Code Review over 7 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/10329

#4 Updated by Oliver Hader over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#5 Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF