Bug #36177

Media element cannot handle plain external URL

Added by Oliver Hader over 7 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
Start date:
2012-04-16
Due date:
% Done:

100%

TYPO3 Version:
4.7
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The media element cannot handle a plain external URL that does not use any provider like Youtube or Google.
Since the URL is not found locally and no provider can be determined, the resolved result stays empty.

Associated revisions

Revision 9e4543bb (diff)
Added by Oliver Hader over 7 years ago

[BUGFIX] Media element cannot handle plain external URL

The media element cannot handle a plain external URL that does
not use any provider like Youtube or Google. Since the URL is
not found locally and no provider can be determined, the
resolved result stays empty.

Change-Id: I1363842f9a0fdfb8b54a74e17d237220ccb76b54
Fixes: #36177
Releases: 6.0, 4.7
Reviewed-on: http://review.typo3.org/10553
Reviewed-by: Sascha Egerer
Tested-by: Sascha Egerer
Reviewed-by: Steffen Ritter
Tested-by: Steffen Ritter

Revision 4ccf35b2 (diff)
Added by Oliver Hader over 7 years ago

[BUGFIX] Media element cannot handle plain external URL

The media element cannot handle a plain external URL that does
not use any provider like Youtube or Google. Since the URL is
not found locally and no provider can be determined, the
resolved result stays empty.

Change-Id: Ib3a4b017877fdde7189f784b90cbc37cb98efa19
Fixes: #36177
Releases: 6.0, 4.7
Reviewed-on: http://review.typo3.org/10554
Reviewed-by: Sascha Egerer
Tested-by: Sascha Egerer
Reviewed-by: Oliver Hader
Tested-by: Oliver Hader

Revision 445807e5 (diff)
Added by Oliver Hader over 7 years ago

[BUGFIX] Media element cannot handle plain external URL

The media element cannot handle a plain external URL that does
not use any provider like Youtube or Google. Since the URL is
not found locally and no provider can be determined, the
resolved result stays empty.

Change-Id: Ib3a4b017877fdde7189f784b90cbc37cb98efa19
Fixes: #36177
Releases: 6.0, 4.7
Reviewed-on: http://review.typo3.org/10554
Reviewed-by: Sascha Egerer
Tested-by: Sascha Egerer
Reviewed-by: Oliver Hader
Tested-by: Oliver Hader

History

#1 Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_4-7 has been pushed to the review server.
It is available at http://review.typo3.org/10553

#2 Updated by Gerrit Code Review over 7 years ago

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/10554

#3 Updated by Oliver Hader over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF