Bug #36770

Extension manager doesn't show whether extension is installed

Added by Timo about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
Start date:
2012-05-02
Due date:
% Done:

100%

TYPO3 Version:
4.7
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The buttons that indicate whether an extension is installed, are not available. It should be apparent whether an extension is installed. As with the buttons in previous versions.

Bildschirmfoto_2012-05-02_um_10.01.06.png View (136 KB) Timo , 2012-05-02 10:09


Related issues

Duplicates TYPO3 Core - Bug #30900: ActionIcon for Available Extensions is hidden in ExtensionManager Closed 2011-10-13

History

#1 Updated by Georg Ringer about 7 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

closed as being a duplicate of #30900

Also available in: Atom PDF