Bug #38115

t3lib_file_Utility_FileExtensionFilterTest fails

Added by Oliver Hader over 7 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2012-06-16
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

t3lib_file_Utility_FileExtensionFilterTest fails due to not mocked factory object.


Related issues

Duplicated by TYPO3 Core - Bug #37544: Unit tests failures in t3lib_extFileFunctionsTest Closed 2012-05-28

Associated revisions

Revision c2ad5471 (diff)
Added by Oliver Hader over 7 years ago

[BUGFIX] t3lib_file_Utility_FileExtensionFilterTest fails

t3lib_file_Utility_FileExtensionFilterTest fails due to not
mocked factory object.

Change-Id: Ibd5246f85e56a241c5e463ca62d7ab9beef0a664
Fixes: #38115
Releases: 6.0
Reviewed-on: http://review.typo3.org/12130
Reviewed-by: Oliver Klee
Tested-by: Oliver Klee
Reviewed-by: Philipp Gampe
Tested-by: Philipp Gampe
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn

Revision 690683bf (diff)
Added by Oliver Hader over 7 years ago

[BUGFIX] t3lib_file_Utility_FileExtensionFilterTest fails

t3lib_file_Utility_FileExtensionFilterTest fails due to not
mocked factory object.

Change-Id: Ibd5246f85e56a241c5e463ca62d7ab9beef0a664
Fixes: #38115
Releases: 6.0
Reviewed-on: http://review.typo3.org/12130
Reviewed-by: Oliver Klee
Tested-by: Oliver Klee
Reviewed-by: Philipp Gampe
Tested-by: Philipp Gampe
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn

History

#1 Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/12130

#2 Updated by Oliver Hader over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF