Bug #38658

RTE 4.6: Force IE9 to use IE8 mode in frontend

Added by Stanislas Rolland about 10 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2012-07-05
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Problem: The TYPO3 4.6 backend uses IE8-compatibility mode. The RTE may not behave correctly in IE9 native mode.

Solution: When the RTE is included in the frontend, force IE8-compatibility mode to be used on the page.

#1

Updated by Gerrit Code Review about 10 years ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/12618

#2

Updated by Stanislas Rolland about 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Gerrit Code Review about 10 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/13296

#4

Updated by Stanislas Rolland almost 10 years ago

How strange! http://review.typo3.org/13296 does not exist...

#5

Updated by Stanislas Rolland almost 10 years ago

  • Status changed from Under Review to Resolved
#6

Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF