Bug #39241

Task #38086: Enhance TYPO3 bootstrap mechanism

Deprecate / cleanup t3lib_install

Added by Christian Kuhn over 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
Start date:
2012-07-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
medium
Is Regression:
Sprint Focus:

Description

the localconf write methods are obselete. They should be stripped down to a state where they can not harm anymore and be deprectated, maybe even the whole class.


Related issues

Related to TYPO3 Core - Feature #38562: Refactor localconf.php handlingClosed2012-07-02

Actions
Is duplicate of TYPO3 Core - Bug #41245: Deprecate t3lib_installClosed2012-09-22

Actions
#1

Updated by Christian Kuhn over 9 years ago

  • Parent task set to #38086
#2

Updated by Christian Kuhn about 9 years ago

  • Status changed from New to Closed

dupe #41245

#3

Updated by Christian Kuhn about 9 years ago

  • % Done changed from 0 to 90
#4

Updated by Christian Kuhn about 9 years ago

  • % Done changed from 90 to 100

Also available in: Atom PDF