Bug #39296

Object-browser should avoid unnecessary reloads on expand/collapse

Added by Stefan Neufeind over 8 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2012-07-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

when expanding (or collapsing) an entry in the TypoScript object-browser it fully reloads that "frame". This could be pulled via AJAX as well, similar to like the page-tree works.
(I am aware it is not the same "tree"-component used here.)


Related issues

Is duplicate of TYPO3 Core - Feature #19738: TS object browser: use AJAX to load parts of the treeNew2008-12-23

Actions
#1

Updated by Mathias Schreiber almost 6 years ago

  • Status changed from New to Closed
  • Is Regression set to No

dupe, will continue in #19738

Also available in: Atom PDF