Bug #39350

Create a admin user with hashed password in Install Tool

Added by Helmut Hummel almost 9 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Authentication
Target version:
Start date:
2012-07-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Related issues

Is duplicate of TYPO3 Core - Bug #31407: Admin user creation function uses hardcoded md5() for passwordClosed2011-10-30

Actions
#1

Updated by Wouter Wolters almost 8 years ago

  • Status changed from New to Closed

This is a duplicate of #31407 which is under review at https://review.typo3.org/#/c/22676/

Also available in: Atom PDF