Project

General

Profile

Actions

Bug #39376

closed

The click-enlarge feature doesn't work anymore in the RTE

Added by Alban Cousinie over 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2012-07-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When you edit an inserted image from inside the RTE you can no longer use the click-enlarge feature on it because it doesn't work anymore (see screenshot for illustration).

If you check the click-enlarge checkbox and save, the checking is not recorded and thus the click enlarge is not enabled.

This feature used to work very well in 4.5. Obviously this is a regression.

PS : where has the rtehmlarea category of the bugtracker gone ? I can't find it so I am posting into the core.


Files

click-enlarge.jpg (271 KB) click-enlarge.jpg Alban Cousinie, 2012-07-30 12:13
Actions #1

Updated by Christoph Gerold over 11 years ago

  • Assignee set to Alban Cousinie

Added static typoscript "Clickenlarge Rendering"?

Option "Included Static Templates After Basis Templates" set?

Actions #2

Updated by Stanislas Rolland over 11 years ago

  • Category set to RTE (rtehtmlarea + ckeditor)
  • Assignee changed from Alban Cousinie to Stanislas Rolland
Actions #3

Updated by Stanislas Rolland over 11 years ago

  • Status changed from New to Needs Feedback

Is this still an issue?

Does the click enlarge feature work on Image Content Element?

Actions #4

Updated by Stanislas Rolland over 11 years ago

  • Target version deleted (4.7.3)
Actions #5

Updated by Alexander Opitz almost 11 years ago

  • Status changed from Needs Feedback to Closed

No feedback for over 90 days.

Actions

Also available in: Atom PDF