Bug #40004

New page layout leads to empty plugin for own CType

Added by Nicole Cordes about 8 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-08-20
Due date:
% Done:

0%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

For content elements the layout was improved. But this means that the elements gets empty for own plugins which are included with an own CType. We should render et least plugin name as header.

2012-08-20_174023.jpg View (39.4 KB) Nicole Cordes, 2012-08-20 17:43


Related issues

Related to TYPO3 Core - Task #41143: Show cType label for content elements Closed 2012-09-21

History

#1 Updated by Gerrit Code Review about 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/13973

#2 Updated by Gerrit Code Review about 8 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/13973

#3 Updated by Gerrit Code Review about 8 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/13973

#4 Updated by Gerrit Code Review about 8 years ago

Patch set 4 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/13973

#5 Updated by Nicole Cordes almost 8 years ago

This is resolved with http://forge.typo3.org/issues/41143 and can be closed

#6 Updated by Alexander Opitz over 6 years ago

  • Status changed from Under Review to Closed
  • Is Regression set to No

Also available in: Atom PDF