Bug #40158

Task #40095: Move core to namespaces

Remote extensions aren't displayed

Added by Nicole Cordes over 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Extension Manager
Target version:
Start date:
2012-08-25
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to namespace changes the tab "Get Extensions" can't be opened anymore.

Associated revisions

Revision 38caede0 (diff)
Added by Nicole Cordes over 7 years ago

[BUGFIX] Remote extensions aren't displayed

Due to some namespace changes some Php iterfaces can't be resolved. This
path takes care to absolute pathes for SplSubject and SplObserver.

Change-Id: I4492841b36aaeb7f4dfc6945aeaa096248e41158
Fixes: #40158
Related: #40095
Releases: 6.0
Reviewed-on: http://review.typo3.org/14061
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn

History

#1 Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14061

#2 Updated by Christian Kuhn over 7 years ago

  • Parent task set to #40095

#3 Updated by Nicole Cordes over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF