Bug #40274

Task #40095: Move core to namespaces

Namespace: Repair Frontend tests

Added by Felix Kopp almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-08-27
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Frontend unit tests are not working due to several namespace issues.


Related issues

Is duplicate of TYPO3 Core - Bug #40209: Fix cms unit testsClosed2012-08-25

Actions
#1

Updated by Gerrit Code Review almost 9 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14139

#2

Updated by Felix Kopp almost 9 years ago

Please close this issue.

#3

Updated by Stefan Galinski almost 9 years ago

  • Status changed from Under Review to Closed
#4

Updated by Christian Kuhn almost 9 years ago

  • Parent task set to #40095
#5

Updated by Christian Kuhn almost 9 years ago

  • % Done changed from 0 to 100

Also available in: Atom PDF