Project

General

Profile

Actions

Bug #40558

closed

RTE is not loading in Internet Explorer 8, when used with feedit

Added by Stefan Aebischer over 11 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Must have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2012-09-03
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When the Extension feedit is used to edit content in the frontend, the RTE of rtehtmlarea is not loading in Internet Explorer 8. In htmlarea.js on line 151 console[type]() is called, which is not defined if alt_doc.php is loaded outside the normal Backend Frame context.

It could be that the bug can be reproduced in other IE Versions too.


Related issues 1 (0 open1 closed)

Has duplicate TYPO3 Core - Bug #41063: RTE: TYPO3 4.7.4 RTE doesn't load in FE because of "console" in appendToLogClosed2012-09-19

Actions
Actions #1

Updated by Gerrit Code Review over 11 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14311

Actions #2

Updated by Gerrit Code Review about 11 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14311

Actions #3

Updated by Anonymous about 11 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by Gerrit Code Review about 11 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_4-7 has been pushed to the review server.
It is available at http://review.typo3.org/15460

Actions #5

Updated by Gerrit Code Review about 11 years ago

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/15463

Actions #6

Updated by Anonymous about 11 years ago

  • Status changed from Under Review to Resolved
Actions #7

Updated by Stanislas Rolland about 11 years ago

  • Target version changed from 4.7.5 to 4.6.13
  • TYPO3 Version changed from 4.7 to 4.6
Actions #8

Updated by Riccardo De Contardi about 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF