Bug #40825

Form Wizard does not load existing elements

Added by Mario Rimann almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
Start date:
2012-09-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

We have a content element of type form, with some form fields defined. Now opening the form wizard on this content element doesn't work anymore (wizard shows up, but "empty" without any form element being shown in the right panel).

Attached is the configuration of that form which works fine on revision dfd5916c30d47adab857ab03447d9c7bc89a61e0 of the core, but can't be loaded in the wizard as of today's master for some reason.


Files

form_wizard.txt (1.53 KB) form_wizard.txt Mario Rimann, 2012-09-11 14:26

Related issues

Is duplicate of TYPO3 Core - Bug #40364: Form is not working anymore after namespace introductionClosedThomas Maroschik2012-08-29

Actions
#1

Updated by Jigal van Hemert almost 9 years ago

  • Category set to Form Framework
  • Status changed from New to Needs Feedback
  • Target version set to 6.0.0-beta2

I can reproduce it, but can't find dfd5916c30d47adab857ab03447d9c7bc89a61e0 in the log of master. Can you tell which change set that is? (makes debugging easier)

#2

Updated by Jigal van Hemert almost 9 years ago

  • Status changed from Needs Feedback to Closed

Closed as duplicate. #40364 has a patch and is under review!

Also available in: Atom PDF