Bug #41460

Task #40095: Move core to namespaces

Scheduler doesn't show additional fields when creating new task

Added by Jigal van Hemert almost 9 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Must have
Category:
Backend User Interface
Target version:
Start date:
2012-09-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Because the fully namespaced class name (with prefix) is used as class attribute of the block with additional fields and these class names contain backslashes, they are not suitable as values in HTML attributes.
Replacing the backslashes with dashes solves the problem.

#1

Updated by Gerrit Code Review almost 9 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/15150

#2

Updated by Jigal van Hemert almost 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF