Bug #42070

Epic #61834: Create future proof Content Element with strong default

Task #61836: Reorganize Content Element properties within backend Extension

Task #61842: Refactor CSS-Styled-Content + Content Elements

Media CE (HTML5 <video> element ) controls don't work on Chrome

Added by Riccardo De Contardi almost 7 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Content Rendering
Target version:
Start date:
2012-10-17
Due date:
% Done:

0%

TYPO3 Version:
4.7
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When I use the Media CE (HTML5 <video> tag), the controls (play, pause, etc) don't work on Chrome (latest version).
I think this issue is due to the presence of the mediagroup attribute

http://stackoverflow.com/questions/12478093/video-element-play-button-non-functional-in-chrome-when-using-mediagroup-attr

History

#1 Updated by Riccardo De Contardi over 6 years ago

Update: tested now with TYPO3 4.7.7 and Chrome 26.0.1410.64 m and it seems to work...
The only thing I notice is that at the end of the movie, the control(play/pause) is stuck to the end of the progress bar,so if you want to play it again you must drag the cursor to the left end of the bar

Best regards

#2 Updated by Felix Kopp almost 5 years ago

  • Parent task set to #61842
  • Is Regression set to No

#3 Updated by Riccardo De Contardi over 4 years ago

cannot reproduce in TYPO3 CMS 6.2.9 Please close for now :)

#4 Updated by Riccardo De Contardi over 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF