Bug #42845

Quick Edit triggers warnings of missing key uid

Added by Philipp Gampe over 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Backend API
Target version:
Start date:
2012-11-10
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.4
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

This happens because the function is called with an empty string for the first time to render the initial insert position, instead of being called with an array.

This can not be changed, because if it is called with anything else, the content element is inserted into the wrong (normal) column.

#1

Updated by Gerrit Code Review over 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/16384

#2

Updated by Gerrit Code Review over 8 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/16384

#3

Updated by Philipp Gampe over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF