Bug #43123

Some unit tests fail in Core::FolderTest

Added by Nicole Cordes over 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Tests
Target version:
Start date:
2012-11-19
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to use of type hint callable which is available at PHP 5.4 unit tests fail for lower PHP versions

Associated revisions

Revision ef37d75a (diff)
Added by Nicole Cordes over 7 years ago

[BUGFIX] Some unit tests fail in Core::FolderTest

Due to use of type hint callable which is available at PHP 5.4 unit tests
fail for lower PHP versions.

Change-Id: I558d019095f31dbd659b5cc87f19679110c74e8f
Fixes: #43123
Releases: 6.0
Reviewed-on: http://review.typo3.org/16595
Reviewed-by: Philipp Gampe
Reviewed-by: Wouter Wolters
Reviewed-by: Stefan Neufeind
Tested-by: Wouter Wolters
Reviewed-by: Helmut Hummel
Tested-by: Helmut Hummel

History

#1 Updated by Nicole Cordes over 7 years ago

Please set issue #40005 as parent ticket

#2 Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/16595

#3 Updated by Nicole Cordes over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF