Bug #43254

No error messages for own queries

Added by Nicole Cordes over 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Database API (Doctrine DBAL)
Target version:
Start date:
2012-11-23
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

At the moment there isn't any error message return because the initialisation of lastHandlerKey is missing.

Associated revisions

Revision d7510bb1 (diff)
Added by Nicole Cordes over 7 years ago

[BUGFIX] No error messages for own queries

At the moment there isn't any error message return because the
initialisation of lastHandlerKey is missing.

Change-Id: I69a8a6dc2eff38a67605c8e8810e7b30bdd92c29
Fixes: #43254
Releases: 6.0, 4.7, 4.5
Reviewed-on: http://review.typo3.org/16702
Reviewed-by: Jigal van Hemert
Reviewed-by: Anja Leichsenring
Reviewed-by: Xavier Perseguers
Tested-by: Xavier Perseguers

History

#1 Updated by Gerrit Code Review over 7 years ago

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/16702

#2 Updated by Nicole Cordes over 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset commit:5c8dc64fd173533aaf3a15be3005613b2ec12d93.

#3 Updated by Michael Stucki over 6 years ago

  • Project changed from DBAL to TYPO3 Core

#4 Updated by Michael Stucki over 6 years ago

  • Category set to 999

#5 Updated by Riccardo De Contardi over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF