Bug #43296

Remove flickering

Added by Georg Ringer over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2012-11-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

There is a small flickering effect in page module.

How to reproduce
  1. Switch to "language"
  2. Have some content elements in default language
  3. have one hidden (!) content element in a 2nd language.
  4. hover the hidden element.

flickering is because a 1px border is only shown when hovering.

solution:
set same border color as the background

#1

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/16739

#2

Updated by Helmut Hummel over 8 years ago

  • Status changed from Under Review to Closed

Also available in: Atom PDF