Bug #43311

Placeholder JavaScript handling doesn't work for IE

Added by Nicole Cordes over 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
-
Target version:
Start date:
2012-11-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to Issue http://forge.typo3.org/issues/43183 the placeholder handling was activated only for IE. But since then it's not working in any browser because wrong ExtJs function is used.

#1

Updated by Gerrit Code Review over 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/16742

#2

Updated by Helmut Hummel over 8 years ago

  • Status changed from Under Review to Resolved

Solved with #41427

#3

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF