Bug #43603

Enable the RTE in WebKit version 534 on iOS and Android

Added by Stanislas Rolland over 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2012-12-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since WebKit version 534, contenteditable is supported on iOS and Android,e.g., iOS 5 and Android 3.

#1

Updated by Gerrit Code Review over 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/16963

#2

Updated by Stanislas Rolland over 8 years ago

  • Status changed from Under Review to Resolved
  • Target version set to 4.5.23
#3

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF