Bug #43909

Element Browser rendering hook is wrong

Added by Oliver Hader almost 7 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Miscellaneous
Target version:
Start date:
2012-12-12
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The hook to modify rendering of the Element Browser is wrong.
The look-up ${$TYPO3_CONF_VARS} needs to be $TYPO3_CONV_VARS.

Associated revisions

Revision 4145bf25 (diff)
Added by Oliver Hader almost 7 years ago

[BUGFIX] Element Browser rendering hook is wrong

The hook to modify rendering of the Element Browser is wrong.
The look-up ${$TYPO3_CONF_VARS} needs to be $TYPO3_CONV_VARS.

Change-Id: Ie87de5e479241320e648e774aa8a114685f4bf4a
Fixes: #43909
Releases: 6.0, 6.1
Reviewed-on: https://review.typo3.org/17123
Reviewed-by: Wouter Wolters
Reviewed-by: Oliver Hader
Tested-by: Oliver Hader

Revision e0b8b19d (diff)
Added by Oliver Hader almost 7 years ago

[BUGFIX] Element Browser rendering hook is wrong

The hook to modify rendering of the Element Browser is wrong.
The look-up ${$TYPO3_CONF_VARS} needs to be $TYPO3_CONV_VARS.

Change-Id: Ie87de5e479241320e648e774aa8a114685f4bf4a
Fixes: #43909
Releases: 6.0, 6.1
Reviewed-on: https://review.typo3.org/17124
Reviewed-by: Oliver Hader
Tested-by: Oliver Hader

History

#2 Updated by Oliver Hader almost 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#3 Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF