Bug #43950

Content-Element-Dialog Images stopped working

Added by Paul A. Auwehla about 9 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2012-12-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Using the Tect/Images or the Images ContentElement
was working good, more or less.

Now when opening the dialog to add an image
the dialogbox says:

Oops, an error occurred!
File has been deleted.

It is no longer possible to add a images
in any contentelement, not in a new one
nor in an existing one.

Cleared the typo3temp folder,
Clean up in InstallTool and
Clear tables does not help.

#1

Updated by Paul A. Auwehla about 9 years ago

Meanwhile the behavior changed:
Only sometimes the dialog gives an error message.
For some folders it shows the thumbs in full picture size.
When inlcuding pictures in the content the full size of the picture is shown, too.
Width is given but not rendered.

#2

Updated by Hitesh Anjara about 9 years ago

Paula Auwehla wrote:

Meanwhile the behavior changed:
Only sometimes the dialog gives an error message.
For some folders it shows the thumbs in full picture size.
When inlcuding pictures in the content the full size of the picture is shown, too.
Width is given but not rendered.

I have same issue at my site, You need empty "sys_file_processedfile" table from your database and It will solve this issue.

At my end, I just empty "sys_file_processedfile" table and its working fine!!

#3

Updated by Georg Ringer about 7 years ago

  • Status changed from New to Resolved
  • Is Regression set to No

FAL improved quite a lot since 6.0 and it really usable now. therefore I am closing this issue.

feel free to open it if still valid for you at 6.2

#4

Updated by Benni Mack over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF