Bug #44597

height of inline-relational-records in ie8

Added by Christian Eßl about 7 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2013-01-17
Due date:
% Done:

0%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The height of inline-relational-records in the tceform is too big in internet explorer (tested in ie8) (screenshot)

because of this css:

div.t3-form-field-header-inline td {
padding:0px;
margin:0px;
*min-height:100px;*
}

located in typo3/sysext/t3skin/stylesheets/structure/element_tceforms.css

tceforms-irre.PNG View (16.2 KB) Christian Eßl, 2013-01-17 12:04

History

#1 Updated by Andreas Wolf about 7 years ago

  • Category set to 978
  • Status changed from New to Accepted

#2 Updated by Mathias Schreiber about 5 years ago

  • Status changed from Accepted to Closed
  • Is Regression set to No

the code line can no longer be found on master

Also available in: Atom PDF