Project

General

Profile

Actions

Bug #44632

closed

Autocompleter - choices container incorrectly positioned in IE8/9

Added by Lars no-lastname-given about 11 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2013-01-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
Tags:
Complexity:
medium
Is Regression:
No
Sprint Focus:

Description

If you use an suggest wizzard which depends ob script.aculo.us Ajax.Autocompleter in IE (testet in v8/9), the choices container ist not correctly psitionied! It is placed in the bottom of the page.

Tested with TYPO3 4.7.7.


Files

screenshot.png (28.8 KB) screenshot.png Lars no-lastname-given, 2013-01-18 12:06

Related issues 2 (0 open2 closed)

Has duplicate TYPO3 Core - Bug #63658: entries of suggest feature appears 700px below related group fieldClosed2014-12-08

Actions
Is duplicate of TYPO3 Core - Bug #63604: Wrong position of results for suggest wizzard in Internet Explorer 11Closed2014-12-05

Actions
Actions #1

Updated by Christian Kuhn over 9 years ago

  • Status changed from New to Closed
  • Is Regression set to No

Closed as duplicate of #63604

Actions

Also available in: Atom PDF