Project

General

Profile

Actions

Bug #63658

closed

entries of suggest feature appears 700px below related group field

Added by Stefan Froemken about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2014-12-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
easy
Is Regression:
No
Sprint Focus:

Description

Hello Core-Team,

In IE9-11 it seems that the entries of suggest feature does not appear (type=group).
The entries will be shown nearly 800px below the related group field. So you have to scroll down to see the elements of the autocomplete.

Stefan


Related issues 2 (0 open2 closed)

Is duplicate of TYPO3 Core - Bug #63604: Wrong position of results for suggest wizzard in Internet Explorer 11Closed2014-12-05

Actions
Is duplicate of TYPO3 Core - Bug #44632: Autocompleter - choices container incorrectly positioned in IE8/9 Closed2013-01-18

Actions
Actions #1

Updated by Torben Hansen about 9 years ago

I created a patch for this bug. It would be nice if you could help reviewing. http://review.typo3.org/35339

Actions #2

Updated by Christian Kuhn about 9 years ago

  • Status changed from New to Closed

closed as duplicate of #63604

Actions

Also available in: Atom PDF