Bug #45045

Extension Manager gives no response in Windows XP

Added by Wim no-lastname-given almost 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Category:
Extension Manager
Target version:
-
Start date:
2013-01-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I use xampp 5.4 on Windows XP and Typo3 6.0.1
The extension manager never stops looping. So, an extension list never shows up.

The problem does not occur on a unix server (same typo3 version).

#1

Updated by Jost Baron almost 8 years ago

The reason could be that xampp has a too small default stack size, leading to a stack overflow and connection reset.

Could you try to add "ThreadStackSize 8388608" to your httpd.conf?

#2

Updated by Wim no-lastname-given almost 8 years ago

I added the directive, and it works. Thank you.

#3

Updated by Oliver Hader almost 8 years ago

  • Target version set to 2222
#4

Updated by Oliver Hader almost 8 years ago

  • Project changed from Extension Manager to TYPO3 Core
#5

Updated by Oliver Hader almost 8 years ago

  • Category set to Extension Manager
#6

Updated by Oliver Hader almost 8 years ago

  • Target version deleted (2222)
#7

Updated by Felix Kopp almost 8 years ago

  • Status changed from New to Resolved

Thank you for the information this issue will be closed now as successfully solved.

#8

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF