Bug #46141

FAL no context menu in File>Filelist

Added by Martin Kästner almost 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2013-03-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I am getting no context menu in filelist anymore in version 6.0.4.
There is also no visible method to delete files or file folder?

Is this the desired behavior?

bye Martin

#1

Updated by Walter Sparding almost 9 years ago

So do i.

#2

Updated by Stefan Galinski over 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (6.0.5)

Where are you missing the context menu? Just tried it out in Google Chrome and the context menu appeared like it should on clicking the icon at the left in a row.

#3

Updated by Pascal Dürsteler over 8 years ago

Same problem on 4.7.10. Firebug shows

"NetworkError: 500 Internal Server Error - http://localhost/t3demo/typo3/alt_clickmenu.php?table=%2Fvar%2Fwww%2Ft3demo%2Ffileadmin%2Ftemplates%2Findex.html&uid=&listFr=1&enDisItems=&backPath=..%2F..%2F..%2F%7C8017f9b225&addParams=&ajax=1" 
#4

Updated by Martin Kästner over 8 years ago

Hi,

my problem was, I had installed a version 6.0.2 of government package and updated later to 6.0.4. In 6.0.2 there was a version of tt_news included, which has several fatal errors.
The problem was in filelist there was the above mentioned 500 error with alt_clickmenu.php. No error in backend. I just not looked in apache error file.

In
typo3conf/ext/tt_news/cm1/class.tx_ttnewscatmanager_cm1.php line 274
typo3conf/ext/tt_news/pi/class.tx_ttnews_wizicon.php line 85

In version 6.0.4 this error are fixed. But as I updated, the ext tt_news was not updated.

So for me it is no problem left.

@Pascal: perhaps it is also a fatal error for some extension in yout installation? Is there are error in your apache error log?

bye
Martin

#5

Updated by Andreas Wolf over 8 years ago

  • Status changed from Needs Feedback to Closed

Pascal's error is not related to FAL (not on 4.7), so I'm closing this issue for now, as the FAL issue has apparently been fixed.

Also available in: Atom PDF