Bug #46907

No thumbnails displayed after copy a page in BE

Added by Pascal Maechler over 8 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2013-04-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Copy a page which contains CE's with images in the BE pages module results in a copy which displays no thumbnails.
After open and save the CE with the image, the thumbnail is displayed.

Steps to reproduce:
  1. Open the pages module in the BE
  2. Select a page which contains a CE with at least one image
  3. Copy the whole page
  4. Go to the Page Module and navigate to the copied page
  5. Expected: Page module shows the same thumbnails as on the original page
  6. Current: The thumbnails are not displayed
  7. Open the CE with the image
  8. Save and close it
  9. The thumbnail is displayed now
#1

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from New to Closed
  • Is Regression set to No

I am not able to reproduce it with TYPO3 6.2.12, on WAMP enviroment with PHP 5.5.12 and Graphicsmagick 1.3.20 => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF