Bug #48029

RteMagicImagesUpdateWizard

Added by Steffen Weber about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-05-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

in
typo3/sysext/install/Classes/Updates/RteMagicImagesUpdateWizard.php
in lines 163 and 168, $refRecord['table'] has to be replaced by $refRecord['tablename'].


Related issues

Related to TYPO3 Core - Bug #47998: RTEmagic upgrade wizard fails and uses wrong directoryClosedStefan Galinski2013-05-06

Actions
#1

Updated by Alexander Opitz about 8 years ago

  • Status changed from New to Closed

Closed as duplicate of #47998

Also available in: Atom PDF