Bug #48997

Recycler ignores depth setting

Added by Stefan Galinski about 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
Recycler
Target version:
-
Start date:
2013-06-10
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The recycler currently ignores the depth setting, because of a wrong type check since the migration to mysqli.

#1

Updated by Gerrit Code Review about 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/21321

#2

Updated by Gerrit Code Review about 8 years ago

Patch set 1 for branch TYPO3_6-1 has been pushed to the review server.
It is available at https://review.typo3.org/21337

#3

Updated by Stefan Galinski about 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF