Project

General

Profile

Actions

Bug #49123

closed

RTE-Htmlarea is unable to edit when images are unknown

Added by Paul A. Auwehla over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Must have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2013-06-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Oops, an error occurred!
Folder typo3conf/ext/rtehtmlarea/htmlarea/plugins/TYPO3Browsers/img/external_link_new_window.gif does not exist.

There are for ex. link-symbols in the text. These symbols where automatically inserted using a rtehtmlarea-version in the LOCAL typo3conf-directory. (see error message above).
If you trying to edit this texts containing these no longer existing link-symbol-images then rtehtmlares gives the above error-message and you will fail to edit these texts with the new tyo3-version and the new rtehtmlarea.

Other non-existing images in the text are no problem.


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #46785: FileDoesNotExistException ClosedAlexander Opitz2013-03-29

Actions
Actions #1

Updated by Stanislas Rolland over 10 years ago

The images are still there...

You get this error when trying to open the content element?

Oops! typo3conf/ext/.. this was created with a locally installed version of rtehtmlarea?

Actions #2

Updated by Stanislas Rolland over 10 years ago

  • Assignee set to Stanislas Rolland
  • Target version set to next-patchlevel

This issue is fixed in git repository. See patch: https://review.typo3.org/#/c/21041/

Therefore it should be fixed in TYPO3 6.1.2

You will not recover the icon, but at least the content element will be editable.

Actions #3

Updated by Stanislas Rolland over 10 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF