Project

General

Profile

Actions

Bug #49825

closed

FAL and ObjectBrowser looses Focus.

Added by Christian Tauscher about 11 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-07-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

- Create a CE Image.
- click "Add new Image"
> Element browser opens
Chancge the View eg. check or uncheck "Show Preview"
- click on a image to use
> Cant add the Image.
On Element Browser press F5
-> adding is working again.


Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #48249: File selection popup / JS errorClosed2013-05-16

Actions
Is duplicate of TYPO3 Core - Bug #50437: Filebrowser popup window has javascript error and stops workingClosed2013-07-25

Actions
Actions #1

Updated by Christian Tauscher about 11 years ago

Sorry for the strike through: Please ignore this.

Every line is important in this step-by-step process.

Did not know Redmine is parsing the text this way
next time I will more often use the preview...

Actions #2

Updated by Tim Lochm├╝ller about 11 years ago

Hey Christian, I think this is the same. I add it as related. http://forge.typo3.org/issues/48249

Actions #3

Updated by Benjamin Pick almost 11 years ago

I've debugged this issue at #50437 and propose a patch there.

Actions #4

Updated by Benjamin Pick almost 11 years ago

  • Status changed from New to Resolved
Actions #5

Updated by Benni Mack almost 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF