Bug #49889

Refactored ElementInfo missed one table

Added by Ernesto Baschny almost 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Category:
Backend User Interface
Target version:
Start date:
2013-07-11
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The info popup contains infos of references TO an item and FROM an item. The second table has a different styling now since the refactoring done in #49164. This completes the change.


Related issues

Related to TYPO3 Core - Bug #49164: Refactor ElementInfo / show_item.phpClosed2013-06-16

Actions
#1

Updated by Gerrit Code Review almost 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/22200

#2

Updated by Ernesto Baschny almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF