Project

General

Profile

Actions

Bug #52609

closed

CE Insert records shows content only not in every colPos (using backend layouts)

Added by Christian Clemens over 10 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Must have
Category:
TypoScript
Target version:
Start date:
2013-10-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I've created a backend layout with 5 "cols":

  • col0: for intro text
  • col3, col4, col5, col6: 4 real columns, shown beside each other

The code for this backend layout is attached.

I've choosen a page and set this layout in tab "appearance". Now I have the 5 cols in backend. I can create content elements in every col and every content is shown in frontend as expected.

I've choosen another page and also set this layout. Now I've created content elements of type "insert records" in every col and have choosen some records to show.
The problem is, that this only works in col0, col5 and in col6. In col3 and col4 no content is shown. If I create new content (normal text CEs) in col3 and col4 this content is shown (so my variables set in TS seem to work - file also attached). Only CEs of type "insert records" are not shown - and only in this cols.

As normal text CEs are shown, I think this is bug?


Files

backend_layout.txt (471 Bytes) backend_layout.txt Christian Clemens, 2013-10-08 13:58
page_ts.txt (3.47 KB) page_ts.txt Christian Clemens, 2013-10-08 13:58
Actions #1

Updated by Mathias Schreiber about 9 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Mathias Schreiber

Can you try to reproduce on master?

Actions #2

Updated by Christian Clemens about 9 years ago

Hi Mathias, what do you mean with "master"?
I cannot remember exactly in which project of us this bug has appeared. I've tried to reproduce this in a TYPO3 installation with 6.2.9 - here it works.

Actions #3

Updated by Mathias Schreiber about 9 years ago

  • Status changed from Needs Feedback to Closed

With "on master" I meant the latest status of the code from the GIT repository.
But no matter, I close the ticket down now.

Please bear with us that the ticket got lost, that was not on purpose but merely because of a lack of manpower within the team.
But we promise to become better at this :)

Actions

Also available in: Atom PDF