Bug #52936

EM: Overlay does not disappear

Added by Stefan Froemken over 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
Start date:
2013-10-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello Core-Team,

Extension Manager: Current GIT-Version of TYPO3-Source: 18.10.2013 09:00

I tried to add "media"-Extension from TER. So select "add extension" from selectbox -> retrieve updated list -> search for "media" -> click on add icon. A red error will be shown (on white overlay), that media-extension is not installable for 6.2.0. After 5 or 7 seconds the red box disappears but the white overlay will still be there and it is not possible to click something in em.

You have to reload the frame or load em from left menu again.

Stefan

#1

Updated by Susanne Moog almost 7 years ago

  • Status changed from New to Closed

Hey,

I cannot reproduce this behavior at the moment. The handling was changed quite a bit, for example you can ignore failing dependency checks now. Please report if this still happens to you. Until then I will close this ticket.

Thanks

susi

Also available in: Atom PDF