Bug #53222

Filelist --> Upload Files: Shall existing files be overwritten?

Added by Dietrich Heise about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2013-10-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When you upload files via drag & drop in the backend dialog opens:
"Shall existing files be overwritten?"

It does not matter what answer you click, the file is always overwritten.


Related issues

Related to TYPO3 Core - Task #53776: Usability: Misleading confirmation dialog when uploading files to filelistClosed2013-11-20

Actions
#1

Updated by Ernesto Baschny about 8 years ago

  • Category set to File Abstraction Layer (FAL)
  • Status changed from New to Needs Feedback

Hello Dietrich,

could you please check if this is solved in current master (today we release beta2 with this patch included)? It is potentially solved here: #53776

Thanks!

#2

Updated by Dietrich Heise about 8 years ago

Hi Ernesto,

great news! Seems to be fixed for me.

Dietrich

#3

Updated by Markus Klein about 8 years ago

  • Status changed from Needs Feedback to Closed
  • Target version deleted (6.2.0)

Resolved with #53776

Also available in: Atom PDF