Bug #53683

Don't underline the whole preview text in Web>Page content elements

Added by Ernesto Baschny over 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2013-11-15
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
easy
Is Regression:
No
Sprint Focus:

Description

Since we underline links in the backend, the Web>Page also renders all preview text inside content element boxes in underline on mouse over, because those are also links (to the edit windows). This is cluttery and ugly. So get rid of the underline of the preview text!

Reported and wished by the UX team.

#1

Updated by Gerrit Code Review over 7 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/25464

#2

Updated by Ernesto Baschny over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#3

Updated by Ralf Zimmermann over 3 years ago

  • Assignee set to Ralf Zimmermann
#4

Updated by Ralf Zimmermann over 3 years ago

  • Assignee deleted (Ralf Zimmermann)
#5

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF